Shadow Community Forum

Schon unsere Suchfunktion entdeckt?

Extremer Input Lag ...
 

[Angepinnt] Extremer Input Lag NUR "ingame"  

  RSS

Dan
 Dan
(@dan)
New Member
Beigetreten: vor 2 Monaten
Beiträge: 4
01/07/2019 7:18 am  

Hi,

eins vorweg: es geht um meinen Desktop/Tower. Auf meinen zwei Notebooks und dem Tablet (sogar auf der Oculus Go) läuft Shadow gut, also ist das nicht so kritisch. Allerdings wäre es wirklich super wenn ich das zum laufen brächte, da ich im Moment immer umkabeln muss um die Lautsprecher und einen großen Monitor mit Shadow (und einem Notebook) nutzen zu können.

Das Problem ist, dass die Verbindung bzw. die Nutzung des Shadow auf dem Rechner eigentlich gut oder halt normal funktioniert. Im Windows und in allen Anwendungsprogrammen die ich ausprobiert habe ist praktisch kein Inputlag zu spüren.

Wenn ich allerdings ein Spiel starte (ausprobiert: Darksiders 3, Far Cry 3, Batman Arkham Knight) ist nicht einmal die "Startoberfläche" (Neues Spiel, Optionen und so) vertretbar bedienbar da eine Verzögerung bei allen Eingaben (Maus, Tastatur, Controller) von etwa 3-4 Sekunden besteht.

Da ich mir das nicht erklären kann, ist meine letzte Hoffnung, dass mir eventuell hier jemand helfen kann.

Operating System
Windows 10 Pro 64-bit
CPU
AMD FX 33 °C
Zambezi 32nm Technology
RAM
8,00GB Dual-Channel DDR3 @ 805MHz (9-9-9-27)
Motherboard
Gigabyte Technology Co. Ltd. GA-970A-UD3 (Socket M2) 45 °C
Graphics
W2443 (1920x1080@60Hz)
E2350 (1920x1080@60Hz)
1024MB ATI AMD Radeon HD 6800 Series (XFX Pine Group) 62 °C
Storage
447GB SanDisk SDSSDHII480G (SATA (SSD)) 38 °C
931GB Seagate ST1000DM003-9YN162 (SATA ) 35 °C
Optical Drives
HL-DT-ST BD-RE BH10LS38 ATA Device
Audio
Realtek High Definition Audio

Zitat
Thaliruth
(@thaliruth)
Eminent Member
Beigetreten: vor 8 Monaten
Beiträge: 25
01/07/2019 11:29 am  

Hallo, bei welchem Internetdienstleister bist du denn? hast du dich mal Informiert ob du kein DS Lite hast? Am besten mal wenn du ein Spiel Spielst auf dem Shadow mal einen Blick in deine Statistiken im Shadow Control Panel werfen und schauen ob du Paket Verluste hast. Denn dein Problem hört sich für mich sehr nach DS Lite an, betroffen sind da meistens Vodafone oder Unitymedia Kunden.


AntwortZitat
Smidelis
(@smidelis)
Admin Admin
Beigetreten: vor 11 Monaten
Beiträge: 33
01/07/2019 12:13 pm  

Hallo, ich hab ab und zu gehört, dass es mit älteren AMD Karten nicht so gut läuft. Hat deine CPU eine integrierte GraKa? Wenn ja deaktiviere deine normale Mal und versuche es mit der vom Prozessor. Denke aber es liegt daran, dass beides schon ältere AMD Modelle sind.


AntwortZitat
Dan
 Dan
(@dan)
New Member
Beigetreten: vor 2 Monaten
Beiträge: 4
02/07/2019 6:40 am  

Danke erst mal.

@Thaliruth: Ähm, ja ex Kabel nun Vodafone und eben DS Lite. Wenn meine Informationen noch korrekt sind, führt da auch bis auf weiteres kein Weg dran vorbei. Allerdings: Es funktioniert mit allen anderen Geräten im Netzwerk (um noch einen auf meine obige Liste draufzusetzen: sogar mit meinem Fire Stick, in dem Fall natürlich schlecht aber eben konstant schlecht Windows + Game)

@Smidelis: habe grade ausprobiert die Grafikkarte zu deaktivieren. Shadow Client kann sich dann garnicht mit dem Stream verbinden. Ich habe aber auch nur auf der Grafikkarte Anschlüße, bin mir ziemlich sicher das die CPU eine Grafikeinheit hat, aber das Motherboard gibt das wohl nicht her.

This post was modified vor 2 Monaten by Dan

AntwortZitat
Thaliruth
(@thaliruth)
Eminent Member
Beigetreten: vor 8 Monaten
Beiträge: 25
02/07/2019 12:43 pm  

Komme doch mal am besten auf unserem Offiziellen Discord Server, dort ist unter anderem auch ein Vodafone Mitarbeiter, an diesem kannst du dich wegen deinem DS Lite Problem wenden und er wird es sogar gerne für dich beheben.

Wenn du auf dem Discord Server bist musst du dich kurz Verifizieren mit einem Screenshot deineer ABO Seite, näheres dazu wird dir dann auf dem Discord gesagt, und schreibe dann einfach das du wegen DS Lite hier bist und gehört hast das es hier einen Vodafone/Kabel Mitarbeiter gibt.

Discord Adresse: https://discord.gg/shadowde


AntwortZitat
Smidelis
(@smidelis)
Admin Admin
Beigetreten: vor 11 Monaten
Beiträge: 33
02/07/2019 4:33 pm  

Hi Dan,

wie von Thaliruth erwähnt, bzgl. DS-Lite ist vermutlich der Discord die schnellste und einfachste Adresse.

Hier trotzdem auch nochmal eine Info zu DS-Lite:

Was ist DS-Lite?
Dual Stack Lite (kurz DS-Lite) ist die abgespeckte Version von Dual Stack, wo man - im Gegensatz zum großen Bruder - keine eigene IPv4 Adresse erhält, sondern sich mit mehreren Leuten eine teilt. Im Routermenü steht dann, dass IPv4 über DS-Lite bezogen wird. Für Shadow wird in der Regel eine eigene IPv4-Adresse benötigt, damit alles gut läuft. Wenn Shadow bei dir also z.B. einen hohen Paketverlust hat, solltest du nachsehen, ob du DS-Lite hast und dann ggf. mit deinem Internetanbieter die Umstellung auf normales Dual Stack besprechen. Betroffen von DS Lite sind in der Regel Kabelkunden (UM, VF, KD) oder Kunden von kleineren, lokalen Providern.

(Quelle: Shadow Discord)

Und hier noch einmal ausführlicher. Danke an Petruslol#0001 aus dem Shadow Discord 


AntwortZitat
Dan
 Dan
(@dan)
New Member
Beigetreten: vor 2 Monaten
Beiträge: 4
03/07/2019 6:50 am  

Danke nochmal.

Ich werde mir das die Tage noch mal ansehen, bin grad etwas stark mit anderem IT Zeuchs beschäftigt.
Eine Umstellung von DS Lite käme für mich nur infrage, wenn es dann gleich Dual Stack wird (ja, ich habe mich in anderem Zusammenhang schon mal damit auseinander gesetzt, aber das ist etwas her und die Infos u. U. veraltet).

Es wird vermutlich auch nicht mein Problem beheben (Shadow läuft super über das verwendete DS Lite bei mir / meinen anderen Geräten), nur Dual Stack abgreifen wäre schon an sich cool (z. B. für Heimserver, Automatisierung, Plex etc.) ;-).

Hab noch anderes mit Shadow, aber dafür gibts nen neuen Thread. Sollte ich das mit dem Tower rausfinden / beheben schreib ichs hier natürlich rein.

 


Smidelis zugestimmt
AntwortZitat
Dan
 Dan
(@dan)
New Member
Beigetreten: vor 2 Monaten
Beiträge: 4
04/07/2019 6:30 pm  

Alsoooo...

Heute ist ein benötigtes Displayportkabel gekommen mit dem ich meinen neuen UHD Monitor an meine alte Grafikkarte anschließen konnte (Radeon HD 68xx s.o.).

Da ich (und auch Smidelis) ja schon mal die Grafikkarte in Verdacht hatten, habe ich mal Shadow auf dem neuen Monitor (und wahrscheinlich vor allem auf dem neuen Anschluß) ausprobiert.

Tusch, siehe da. Shadow läuft so auch ingame ohne Lag.

Weiß jetzt nicht ob ich das jetzt als gelöst markieren soll (oder überhaupt kann), ist schon eine recht spezielle Sache. So als Überschrift wäre "Alte AMD Graka, Input Lag gelöst" angebracht...

P.S.: Das ich diese alte Kiste jetzt nicht dazu kriege auch im Shadow auf UHD zu gehen (Stream bricht ab, und wieder: es funktioniert sogar mit meinem Trekstor Primebook (Celeron mit Intel Grafik)), ist ein Problem für einen anderen Tag 😀 


AntwortZitat

Neueste Beiträge